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This manual gives a detailed description of how to process conference slides to 
make them ready for publishing. The main goal of processing transparencies is to 
convert the presented PowerPoint slides to the portable data format PDF.  
 
It is assumed that an SPMS instance has been set up before you start processing 
the transparencies. All screen shots and examples in this manual are taken from 
previous conferences and workshops. 
 
Slides are an additional element presented in the JACoW conference proceedings. 
They have been published since 2005 on the JACoW web site. 
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What’s new in version 4.0? 
 Chapter 5 Remarks have been updated. 
 Appendix B has been introduced. A new split animations add-in for PowerPoint (PPspliT) is 
    recommended to use for splitting overlapping contents in slides presentations. 
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1 Step-by-step guide 
 
Step 1: Login to the SPMS and check the box ‘Transparency Processing’: 
 
 
 
 
 
 
 
 
 
 
 
Step 2: Select “Transparency List” from the start screen: 
 

 
 
 
A complete list of all talks will be displayed scheduled from Monday to Friday. 
 
Hint: Print this list before you begin processing the slides to get an overview.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
► Start to process only talks which have already been presented or rather where the 
talk has been uploaded by the speaker itself or by the local presentations manager. 
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Step 3: Select “Transparency Processing”: 
 

 
 
 
Click on Monday to start with the Monday talks: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Step 4: Download the slides file from the database: 
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The download screen shows all files which have already been uploaded to the 
database by the author or by an editor. If a PDF version of the talk already exists 
(labeled with a green arrow in the next figure) then this file should be downloaded. 
Check the contents. In case everything looks fine just set the status to green, leave a 
comment and the processing is finished. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
► In case you only find a PowerPoint version of the slides (ending is PPT or PPTX) 
download that file and PowerPoint will start automatically. 
 
 
Step 5: Run the PowerPoint slide show (press F5): 
 
► Run the PowerPoint slide show and check every slide carefully for 
 

- overlapping elements, e.g. due to animation 
- strange or missing characters 
- images or text appearing outside a slide 

 
► In case everything looks fine just continue with step 6.  
 
► In case you detect overlaps you need to  
 

- separate the overlaps manually (works fine if only a few overlaps occur) 
     or 
- separate the overlaps by running the split animations macro, see Appendix A 

for details  
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Step 6: Convert the PowerPoint slides to Adobe PDF: 
 
There are several ways to convert a PowerPoint file to PDF. The recommended way 
is to print the slides to the Adobe PDF Printer to make sure that all fonts are 
embedded: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                                                                                    
 
 
► set the printer properties as shown in the next figure: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

uncheck here 

check this box 
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It could happen that slides do not scale correctly. This means parts occur outside the 
margins etc. To fix this problem check the box named ‘Scale to Fit Paper’ as shown 
in the next figure: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
There are alternative ways to convert PowerPoint slides to PDF. If the first method 
fails try one of the following methods: 
 
► Save as type PDF directly from PowerPoint, File > Save As  
 
 
 
 
 
 
 
 
  
 
  
 
 
 
                                                                                             Click on Tools to set some 
                                                                                             necessary options! 
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► Tools > Save Options opens the following menu where you need to check the box 
‘Embed fonts in the file’:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
► Tools > Compress Pictures opens the following menu where you additionally need 
to check the button to use the document resolution:  
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If the above method fails please try one of the ideas given next. The first one 
converts directly from PowerPoint to PDF using Acrobat PDFMaker. 
 
 
 
 
 
 
 
 
 
 
 
 
► Select the Acrobat tab and click the button “Create PDF”. Make sure that you’ve 
selected the latest JACoW distiller job options by clicking the Preferences button 
first. Set the conversion settings to JACoW-10.joboptions.  
 
► If PFDMaker fails, then produce a postscript file and distill it to PDF. 
 
      Please note: Use a generic postscript driver to generate the ps file:  
      File  Print  select “generic ps driver” from the list of printers and check  
      the ‘print to file’ box. 
 
You can also use the JACoW Postscript Printer Driver which is installed on each 
computer in the proceedings office. If not, please visit the given link and follow the 
instructions to install an A4 and an US letter format PS driver on your PC: 
 
http://www-linux.gsi.de/~rmueller/jacow/printer/#Download 
 
 
   ► If a useful PDF file could be generated please check it and save the file to your  
        local working directory as “PAPERCODE_TALK.pdf”.                                                               
 
 
Step 7: Upload the PDF slides file to the database: 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www-linux.gsi.de/~rmueller/jacow/printer/#Download
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► The file upload screen: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
► Set the file type to “Transparencies” and click the “Upload File” button to  
     start the upload procedure. 
 
 
Step 8: Set the slides status and leave a comment 
 
 
 
 
 
 
 
 
► Enter your comments: 
 
 
 
 
 
 
 
 
 
 
 
 
 
► and that’s it  

Select file type “Transparencies” 
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2 How to take over a slides file 
 
To process a file from a colleague you can take over it by assigning the file to 
yourself. 
 
► Go to the start screen for processing transparencies. Click on a day on the left to 
get a list of all the talks presented on that day. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
► The “Assign To Me” button appears in the “Editor” column: 
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3 Processing slides: Unexpected error messages 
 
3.1 Error message from PDFMaker 
 

► PDFMaker doesn’t “distill” 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

► make sure the conversion settings have been set to JACoW-09 or higher 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
► Make a postscript file (print to file) and distill the ps file to pdf 
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3.2 Error message from Acrobat 
 
► Missing Host Fonts 
 
 
 
 
 
 
 
 
 
► Go to the printer properties, “Adobe PDF Settings” page and turn off  
     the option “Do not send fonts to Distiller”. 
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4 Examples of problems 
                                                                             
Example 1: Missing character in a formula 
 
 
 
 
 
 
 
 
 
► Equal sign did not display correctly in the PowerPoint file 
 
► It seems that the author did not embed all fonts 
 
► To embed fonts in PowerPoint select File ► Options ► Save 
 

     and check the box “Embed fonts in the file” 
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Example 2: Missing characters after the conversion to PDF 
 
►The PDF file has been generated with PDFMaker. In this case mostly all numbers 
disappeared: 
 
 
 
 
 
 
 
 
 
 
 
►The PDF file generated with the generic postscript driver looks perfect: 
 
                                                                                                    
 
 
 
 
 
 
 
 
 
► Usage of the generic postscript driver instead of PDFMaker solved the problem. 
 
 
See http://www.ep.ph.bham.ac.uk/general/printing/winsetup.html for the postscript driver 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.ep.ph.bham.ac.uk/general/printing/winsetup.html
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Example 3: Missing characters on a slide 
 
► at a first go it’s hard to detect the missing characters ►look for blank boxes 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

► Solution: The author was contacted to submit a modified version  
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5 Remarks 
 
This manual and the split animations macro is available on the JACoW website 
www.jacow.org/. 
 
Look for “for Organizers” ►During the Conference ►Proceedings Production 
►Processing Slides 
 
A tutorial has been given at the 2015 JACoW Team Meeting in Padova, Italy. 
The tutorial contains detailed instructions about editing slides and embedding videos. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Thank you to Raphael Müller from GSI, in Darmstadt, Germany, who provided the 
split animations macro for PowerPoint. The macro is platform independent and has 
been tested successfully for Office 2003, 2007, Office 2010 and on a Mac. 
 
Please note: A new PowerPoint add-in named PPspliT has been introduced in 2015 
during the SRF’15 conference by Raphael. The PPspliT is much more precise in 
splitting overlapping contents. Therefore it is recommended to replace the old macro 
by PPspliT written by Massimo Rimondini, see Appendix B for details. 
 
 

Tutorial 

http://www.jacow.org/
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Appendix A 
 

The Split Animations Add-In for PowerPoint 
 
You need the file “SplitAnimations.ppa” on your local computer.  
 
► Install the Split Animations Macro in PowerPoint from  
 
File   Options  Add-Ins  Manage … select PowerPoint Add-In and Go… 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                                                       Click Add New and browse for a file named 
                                                       SplitAnimations.ppa                                                                 
 
 
                                                                                              
 
 
A new tab named ‘Add-Ins’ will appear on the PowerPoint menu:  
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Example: Slide containing overlaps 
 
► click the ‘Add-Ins’ tab and execute the Split Animations Macro 
 

 

                     
                                                                                                   
 
 
 
 
 
                                                                                                   
 

 
 

 
 
 
 
 
 
 
 
 
 
 
► Example slide split into 5 separate slides: 
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Appendix B 
 

PPspliT - A New Split Animations Add-In for PowerPoint 
 
Massimo Rimondini (from Roma Tre University in Italy) has written a split animations 
macro for PowerPoint which is more accurate in splitting overlaps and therefore very 
useful for processing slides in a JACoW proceedings office. 
 
 
 
 
 
 
 
 
 
 
► Download the PPslitT installer from his web page at the following URL and use 
the supplied password “ppsplit” to unzip the file. 
 
http://www.dia.uniroma3.it/~rimondin/downloads.php 
 
 
 
 
 
 
► After the add-in has been installed PowerPoint offers a new tab named PPspliT. 
To run the add-in just click the Split animations button on the left. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.dia.uniroma3.it/~rimondin/downloads.php

